INC0405113 - Document processing delays - Resolved

Incident Report for CSAA Systems Availability

Resolved

Document queues have cleared and document processing has returned to normal.
Posted May 01, 2026 - 07:10 MST

Monitoring

Users are seeing delays in document processing. There is a backup in the document queues. Please do not resubmit documents that appear delayed. Support is working on clearing out the queues.
Posted Apr 30, 2026 - 11:42 MST
This incident affected: Fulfillment (DCS).