INC0432903 - Insurance Portal is unavailable

Incident Report for CSAA Systems Availability

Resolved

The issue impacting Insurance Portal has been resolved.
Posted Aug 10, 2026 - 11:59 MST

Investigating

Users are reporting error 500 when accessing Insurance Portal. Support teams are aware of the issue and are working towards a resolution.
Posted Aug 10, 2026 - 10:52 MST
This incident affected: End User Digital Experience (iPortal).