INC0405061 - MyPolicy not found error after generating OKTA code - Resolved

Incident Report for CSAA Systems Availability

Resolved

The issue impacting Mypolicy has been resolved.
Posted Apr 27, 2026 - 09:02 MST

Investigating

Insureds are receiving an error when accessing MyPolicy web. Support teams are aware and working towards a resolution.
Posted Apr 27, 2026 - 08:07 MST
This incident affected: Customer Self Service (MyPolicy).